Delfina - Temporary Login Issues Due to Google Cloud Outage – Incident details

All systems operational

Temporary Login Issues Due to Google Cloud Outage

Resolved
Partial outage
Started about 2 months agoLasted about 3 hours

Affected

App

Operational from 6:00 PM to 9:05 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    You may experience issues logging into Delfina. This is due to a global Google Cloud outage that is impacting many services across the internet.
    Our team is closely monitoring the situation and doing everything we can to mitigate the impact. We’ll update you as soon as access is fully restored.
    Thank you for your patience and understanding.